Configuration Problem

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Configuration Problem

sebastian Oldani
Hello friends, i am new in this list and i have a problem with my cakephp3 configuration.

I installed a server with apache2, php5, mysql, (php5-intl), etc..

I downloaded the cake from the site, and unzip in my server.

When i try to open the page i have an error (Fatal Error) like this

Error: Class 'Cake\Mailer\Email' not found 
File /var/www/html/config/bootstrap.php 
Line: 138

I think... The path of the file is wrong, because the path should be "File config/bootstrap.php ".

And i tried to add a "RewriterBase" in the .htaccess, but the problem continues.

Anybody have a solution of this problem?

Thanks!!!

--
Like Us on FaceBook https://www.facebook.com/CakePHP
Find us on Twitter http://twitter.com/CakePHP

---
You received this message because you are subscribed to the Google Groups "CakePHP" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
Visit this group at http://groups.google.com/group/cake-php.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Configuration Problem

Leandro Machado Pereira
Man, you need to run composer for install dependencies of cake.


[]'s

Em ter, 24 de nov de 2015 às 20:42, sebastian Oldani <[hidden email]> escreveu:
Hello friends, i am new in this list and i have a problem with my cakephp3 configuration.

I installed a server with apache2, php5, mysql, (php5-intl), etc..

I downloaded the cake from the site, and unzip in my server.

When i try to open the page i have an error (Fatal Error) like this

Error: Class 'Cake\Mailer\Email' not found 
File /var/www/html/config/bootstrap.php 
Line: 138

I think... The path of the file is wrong, because the path should be "File config/bootstrap.php ".

And i tried to add a "RewriterBase" in the .htaccess, but the problem continues.

Anybody have a solution of this problem?

Thanks!!!

--
Like Us on FaceBook https://www.facebook.com/CakePHP
Find us on Twitter http://twitter.com/CakePHP

---
You received this message because you are subscribed to the Google Groups "CakePHP" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
Visit this group at http://groups.google.com/group/cake-php.
For more options, visit https://groups.google.com/d/optout.

--
Like Us on FaceBook https://www.facebook.com/CakePHP
Find us on Twitter http://twitter.com/CakePHP

---
You received this message because you are subscribed to the Google Groups "CakePHP" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
Visit this group at http://groups.google.com/group/cake-php.
For more options, visit https://groups.google.com/d/optout.